Project Managers can enter text descriptions throughout Qondor and format these using a 'html editor', so information can be presented to suit the message and context. The editor menu looks like this:

To work effectively with text formatting, we have added some tips and insights below.



GENERAL TIPS & TRICKS

  • Shift+Enter creates a single line space.

  • Enter creates a paragraph (double line space).

  • Ctrl+Z or Edit -> Undo to undo your latest action.

  • To add bullet lists, numbered lists, change font size or alignment (left, center, right) on the text, make sure to separate the section you want to format from the others with Enter, not Shift+Enter as this will format everything within the paragraph.

  • To change font size, mark the paragraph and select Format -> Formats -> Headings and select your preferred size.

  • To clear formatting in a section of text, mark it and click Format -> Clear formatting.

  • For a full view, click the Full screen icon on the main menu.

  • To preview the content, click the Preview icon on the main menu.

See an example below of pasting text from Word and formatting headings and colors.




ADD TEXT FROM EXTERNAL SOURCES

You can add text from external sources like a web page or a word document with simple copy + paste. Qondor will strip the original formatting so you don't have to worry about the font type and size.

  • Occasionally, the original text you paste may include so much heavy formatting that Qondor cannot strip it all. In these cases, select Edit -> Paste as text to strip the formatting. This saves the Project manager from having to go into a program such as Notepad to strip the formatting before pasting the text.

  • After adding the external text, you may want to format it. Remember to create paragraphs for the sections you want to change the font size, alignment or add bullet/numbered list on, to avoid all text being formatted.




ADD TABLES FOR TIDIER PRESENTATION OF INFORMATION

By adding tables, project managers can display information in a tidier format so it is easier to read. Here is how to add a table:

  1. Place the marker where you want to insert the table.

  2. On the menu, click Table -> Insert table and select number of columns and rows. These can be removed later or more can be added.

  3. When the table is inserted, drag one of the corners to expand the table.

  4. Add the information.

  5. By marking the table, an editing menu appears where you can delete the table, add or delete rows and columns.

Tip! Add column header names on the top row and then mark the row to make headings bold for a cleaner look.

Did this answer your question?